Модуль налогов и старая версия CS Cart

Здравствуйте!

Подскажите, пожалуйста, как лучше поступить в данной ситуации.

Дано: CS-CART на версии 4.3.7, магазин сделан давно, менялось ядро и переписывались шаблоны, чтобы магазин выглядел и работал так, как нужно, а не по дефолтной плохо продуманной логике (особенно форма заказа).

Сейчас встал вопрос о подключении Яндекс.Кассы и работы по 54-ФЗ. В свое время еще до этого закона была подключена оплата через Яндекс, но затем отключили. Теперь с приобретением онлайн-кассы снова встал вопрос о включении электронной оплаты на сайте. Но теперь Касса требует модуля “Налоговые ставки РФ”, который появился, начиная с версии 4.6.2.

Что делать в данной ситуации?

Заранее спасибо.

Обратитесь в Simtech Development. Они имеют право адаптировать русские модули с новых версий для старых