При Обновлении С 4.3.3 - 4.3.3.sp1 Выскакивает Ошибка

При обновлении с 4.3.3 - 4.3.3.SP1 выскакивает ошибка:
Ошибка при валидации
Проверка «Upgrades directory» завершилась неудачно
Проблема с привилегиями
Unable to create "upgrades" directory via FTP. Please, create it manually.
Если кто сталкивался, подскажите как быть?

Проверьте права на сервере. Скорее всего, у пользователя, от которого действует веб-сервер, нет прав на создание директории "upgrades" в директории с CS Cart.

Дословный перевод ошибки: "Не удается создать директорию "upgrades" через FTP. Просьба создать папку самостоятельно".

Пробовал и с root правами, не помогает.

Пробовал и с root правами, не помогает.

Не уверен, что именно подразумевается под "root правами". Речь о доступен к исполнению PHP от unix-пользователя для директории, в которой установлен CS Cart. Задаются они через команду chmod в консоли, либо через FTP-клиент вроде FileZilla или WinSCP. https://ru.wikipedia.org/wiki/Chmod

Если всё это не очень знакомо, то я бы рекомендовал обратиться в тех. поддержку — Вам помогут с обновлением при наличии кредитов. Конкретную рекомендацию к действию тяжело дать, не зная особенностей настройки сервера. Возможно найдется кто-то, кто сможет дать подробное объяснение.

Не уверен, что именно подразумевается под "root правами". Речь о доступен к исполнению PHP от unix-пользователя для директории, в которой установлен CS Cart. Задаются они через команду chmod в консоли, либо через FTP-клиент вроде FileZilla или WinSCP. https://ru.wikipedia.org/wiki/Chmod

Если всё это не очень знакомо, то я бы рекомендовал обратиться в тех. поддержку — Вам помогут с обновлением при наличии кредитов. Конкретную рекомендацию к действию тяжело дать, не зная особенностей настройки сервера. Возможно найдется кто-то, кто сможет дать подробное объяснение.

Вы были правы, спасибо за помощь.