В последние дни периодически становится недоступен сайт (ошибка 500).
Обратившись в тех поддержку своего хостинга мне дали ответ, что одновременно запускается много fastcgi процессов php и порекомендовали изучить скрипты сайта и устранить причины создающие новые php-обработчики. Как это можно сделать и от чего такое может произойти?
Версия CS Cart 4.3.3.SP1 (кстати не могу обновиться, выдает ошибку).
Товаров 1688 шт.
Упирается в хилый хостинг - я даже данных по доступному объему памяти у них не смог найти, да и на процессорные мощности, судя по всему, лимит совсем смешной. Рекомендую: 1. Сменить хостинг план и/или провайдера. 2. Обратиться в тех. поддержку CS Cart для обновления (если Вам нужны возможности 4.3.4).
Упирается в хилый хостинг - я даже данных по доступному объему памяти у них не смог найти, да и на процессорные мощности, судя по всему, лимит совсем смешной. Рекомендую: 1. Сменить хостинг план и/или провайдера. 2. Обратиться в тех. поддержку CS Cart для обновления (если Вам нужны возможности 4.3.4).
Спасибо.
Подскажите, пожалуйста, какие минимальные требования должны быть у хостинга, чтобы наш магазин хорошо (без сбоев) работал?
Подскажите, пожалуйста, какие минимальные требования должны быть у хостинга, чтобы наш магазин хорошо (без сбоев) работал?
Хотя бы 2 ядра и желательно 2 Гб RAM, но многое зависит от настроек веб-сервера. В Вашем случае провайдер использует так называемый shared-хостинг для минимизации издержек. Ресурсы распределяются на каждый сайт в минимальном объеме. Такой хостинг-план подойдет для малопосещаемого блога или для сайта-одностраничника.
Хотя бы 2 ядра и желательно 2 Гб RAM, но многое зависит от настроек веб-сервера. В Вашем случае провайдер использует так называемый shared-хостинг для минимизации издержек. Ресурсы распределяются на каждый сайт в минимальном объеме. Такой хостинг-план подойдет для малопосещаемого блога или для сайта-одностраничника.