AB Модуль - Генератор комбинаций товаров


#1

@alexbranding Добрый день, сориентируйте пожалуйста , планируется ли развитие модуля “Генератор комбинаций товаров” ?!


#2

Добрый день, планируется. Но не на первой очереди. Сейчас в разработке 5+ модулей более важных.
Мы внедрили часть изменений для multi-vendor. Если вы об изменении самой логики Купить вместе дешевле, то это не к модулю.


#3

Не нашёл этой функциональности, оказывается - вынесено в отдельный модуль. А ведь было в составе темы. Странно как-то…

Теперь даже списка этих комбинаций нет, как управлять созданными, как их удалить - непонятно. Можно было предупредить, мол - имейте в виду, вы лишитесь этой функциональности, сделайте что-то со своими комбинациями пока есть возможность.


#4

Вы пропустили нотификации при обновлениях темы.
Также на форуме предупреждали за несколько релизов.
Если функционал действительно важен для вас, установите модуль и продолжайте использовать.


#5

Да, видимо пропустил. В том-то и дело что при нынешнем состоянии дел функционал оказался не так важен, чтобы за него платить. Но удалить все созданные комбинации теперь не просто :slight_smile:
Это камень в огород СS-Cart конечно. Ну совсем неудобно управлять комбинациями товаров. Был бы хотя бы их список.


#6

@alexbranding
Здравствуйте.
Обновляю модули на тестовом сервере.
Установил “Модуль - Генератор комбинаций товаров”
Пытаюсь его включить, но при включении пишет:
To activate ‘AB: Генератор комбинаций товаров’ add-on requires ‘AB: YoupiTheme’ add-on version v4.11.5.e and higher
Проблема в том, что обновление ‘AB: YoupiTheme’ add-on version v4.11.5.e не приехало.
Сейчас CS-CART обновлена до 4.11.5
YoupiTheme обновлена до v4.11.5.d
Подписка активна.


С утра все обновления темы один за одним ставил, всё было нормально. Приезжали сразу.
Кнопку “Проверить обновления” нажимал.

Как быть?


#7

Пожалуйста создайте тикет в наш саппорт, вам в понедельник помогут разработчики.


#8

Спасибо, тикет создан.


#9

Скажите, а на 4.12 вы обновились?
Насколько я знаю 4.11.5.е нет (так как появилось ядро 4.12 и наработки перешли в соедующий релиз) но в условиях стоит выше 4.11.5.е и по сути это ничего не меняет.


#10

Пока нет.

Да, поддержка уже ответила. Спасибо.
На текущий функционал это пока не влияет. Он был вырезан в версии 4.12.1.а.
Подожду пока обновляться.