Не работает авторизация через Вконтакте


#1

Здравствуйте.

При попытке авторизоваться через Вконтакте получаем такое сообщение:

Ошибка User profile request failed! Vkontakte returned an error #8: Invalid request: versions below 5.00 are deprecated. Version param should be passed as "v". "version" param is invalid and not supported. For more information go to https://vk.com/dev/version_update_2.0

Хорошая тема. Любые вопросы по CS-Cart и не только
#2

Насколько нам известно, фикс для этой проблемы есть в релизе 4.10.2

Во вложении фикс модуля. Сработало на 4.8
251d75ed8097c2fbc86473a14a890fa237245bc1.zip (3,2 КБ)


#3

У меня на рабочем сайте 4.9.3.SP1 та же ошибка при авторизации ВК.
Сравнил свой файл
app/addons/rus_hybrid_auth/lib/Hybrid/Providers/Vkontakte.php
с файлом из версии 4.10.4.SP1 - файлы идентичные!