Вышли CS-Cart и Multi-Vendor 4.9.1


#64

ПО всей видимости проблема с отзывами - это баг. И команда cs-cart должна как можно быстрее его исправить в каком-нибудь SP-патче


#65

Увы)

Отсюда: https://www.cs-cart.ru/docs/4.9.x/developer_guide/addons/compatibility/adapting_482_to_491.html


#66

RU ? в международной насколько я понимаю этого еще нет


#67

Да, Multi-Vendor. Как всегда, во вторую очередь и второго сорта. :cry:


#68

Убрать обязательную регистрацию или авторизацию чтобы оставить отзыв голосуем кому важно


#69

Бред какой-то намудрили.
Отзывы и так собираться тяжело… Теперь вообще нереально будет. Клиенту прощу страницу закрыть, чем мучиться с авторизацией.


#70

Я тут первый раз (новичок…)
Вопрос наивный, уже новая версия CS-Cart 4.9.1. вышла, выдаете вы её порционно в течении недели, тоже прочёл.
Так “порция” эта уже готова, новую версию установить можно? Или пока ещё её нет в доступе для установки? Если есть, то, согласно документации, в “ПУ-центр обновлений” новая версия должна быть доступной к установке, у меня написано, что “Нет доступных обновлений.”
Прошу ответить на вопрос?
Заранее спасибо.


#71

Все верно, такое “улучшение” больше похоже на УХУДШЕНИЕ. Если уж придумали внедрить подобное ноухау для отзывов, то у админа должна быть возможность решать самому, воспользоваться нововведением или отключить его.

А теперь по поводу модуля на моем сайте. После обновления “Отзывы” пошли в разнос.

Может быть это из-за шаблона темы Youpi или что еще произошло, ума не приложу. У кого нибудь происходит что либо подобное? Как исправить?


#72

Подскажите, пожалуйста?
Обновиться уже можно до 4.9.1.?
У меня в ПУ - “Нет доступных обновлений.”
я понимаю, что вы не supprt и не должны мне отвечать, но если несложно… буду признателен за ответ…


#73

Когда в центре обновлений на вкладке Доступные обновления появится Upgrade 4.8.2.SP2 - 4.9.1, это значит можно обновляться.


#74

понимаю, но пока нет… вопрос - у одного меня или пока никто не получил upgrade?
я почему переживаю, что думаю, может от FTP не те настройки или пароль задал, поэтому не вижу, а все уже давно на новой версии работают… или если FTP что то не так ввел, то он скажет, что данные введены неверно?
…извините, что беспокою, тем более не по адресу…


#75

Скорее всего, конфликт со стилями темы.


#76

Обновы приходят в течение недели. Настройки FTP влияют непосредственно на установку, но не на уведомление об обновлении.
Рекомендую подождать, обновы должны будут появиться.


#77

спасибо большое за ответы, жду…


#78

Добрый день.
Включил новое оформление заказа и при тестовом заказе получил ошибку:


У меня включена Google recaptcha - но никакого запроса на введение символов для проверки или клик не поступает. А при старом оформлении заказа Google recaptcha отключена.

Что за глюк?


#79

Также при открытии новой формы заказа никакого автоматического определения города и даже страны нет. Первой в списке Азербайджан. Я очень хорошо отношусь к Азербайджану, но зачем эти лишние клики клиентам если мы в России. Более того, Россия даже не на первом месте в списке.



Жду ответа.


#80

У меня включен модуль заказ без email, но с новым способом оформления заказа это не работает, а зря - не все хотят оставлять почту. У меня почти половина клиентов почту не указывает. Сейчас им нужно будет придумывать почту? А что если в процессе придумывания они плюнут и уйдут?

Когда появится галочка “Нет почты”?

Клиент выбирает способ доставки - Обсудить с менеджером, а форма требует введения адреса. Как это исправить?


#81

Новый чекаут пока в бете, о багах, включая капчу, лучше писать в баг-трекер.

По поводу автоматического определения города, надо включить модуль “Местоположение покупателя” и вывести в макетах соответствующий блок, тогда будет определяться город.

Напишите разработчику модуля “Заказ без email” и попросите обновить модуль; это может быть быстрее, чем ждать эту фичу в апдейте CS Cart.


#82

Кто нибудь может сказать, почему после обновления до v4.9.1 в моем Multi-Vendor не появились заявленные модули Простое оформление заказа [Beta] и Местоположение покупателя?


#83

У вас международный мультивендор? Новые модули пока доступны только в русской версии