Вышли CS-Cart и Multi-Vendor 4.9.2


#21

А что ни у кого проблемы с модулем онлайн-кассы нет ? В модуль “АТОЛ Онлайн” добавлена поддержка ФФД 1.05. Переключиться на ФФД 1.05 необходимо до 1 января 2019 г.

Все сидят на последнем апгрейде? Или ждете , что случится чудо ?
Там наоборот , скорее с 1 января магазин преваритися в тыкву


#23

Подскажите для того что бы обновится с 4.9.1 до 4.9.2.- нужно делать бэкап сайта? и есть ли еще какие то специальные действия?


#24

Можно делать, а можно и не делать. Стандартно при обновлении автоматически делается бэкап. Но я в особо ответственных случаях делаю бэкап через SSH консоль в обход CS-Cart, так быстрее и бэкап и восстановление :slight_smile:


#25

Мы выпустили версию 4.9.2 SP3. В ней исправлена проблема с передачей налогов по ФФД 1.05 в АТОЛ Онлайн, добавлена поддержка передачи информации по ФФД 1.05 через Яндекс.Кассу и поддержка новой ставки НДС 20%. Подробности читайте в отдельной теме.


#26

Выпустили версию 4.9.2 SP4 в связи с грядущими изменениями на стороне Яндекса и Google:

  • 3 февраля 2019 г. Яндекс.Метрика перестанет поддерживать передачу токена авторизации в параметрах URL; нужна будет авторизация по токену в HTTP-заголовке. В SP4 мы добавим такую возможность, и модуль “Яндекс.Метрика” сможет продолжить работу даже после отключения старого механизма авторизации.

  • 7 марта 2019 г. Google полностью отключит Google+ API. Сейчас этот API используется в модулях “Вход через соцсети” и “Вход в панель администратора через Google”. После обновления до SP4 модули будут работать правильно даже после отключения Google+ API. Если не обновиться, то периодические проблемы с этими модулями могут начаться уже с 28 января 2019 г.